Ubuntu da paket yüklerken veya güncelleme yaparken bu sorun(requires installation of untrusted packages) ile karşılaşıyordum. Sorunun çözümü çok basitmiş. System=>Ubuntu Manager ‘den Settings‘e basıyoruz ve orada kaynak kısmındaki açılır menüye basıyoruz ve main source(ana kaynak)’u seçiyoruz ve close butonuna basıp reload diyoruz. Bu kadar…. Sorun çözülmüştür. 🙂

CEVAP VER

Please enter your comment!
Please enter your name here